There is no signal on my radio

Important: there must be song / title information passed to the server for a LIVE radio broadcasting to be listed as “ONLINE”.

If you are streaming on the radio channel and the stream is not playing on your radio channel page, then you need to check the broadcasting settings and make sure that these are done properly.

Most common issues are listed below and we explained the settings that should be done:

 

1. I am streaming with Winamp but the stream is not playing on the channel

The metadata is not properly sent from the Winamp. It is a requirement to push titles from Winamp (or any live Radio encoder) to the service for the LIVE Status to be received.

This is due to the fact that there is no metadata sent from Winamp. you can fix this by adjusting the Titles from the Nullsoft Shoutcast plugin:

After you have set the Title you will have to click on “Send Update” in order to send the changes to the TikiLIVE server – this will update the metadata and the stream will be played on the radio channel.

 

 

2. If you are performing a Live broadcast using your PC microphone, then you have to make sure that the proper settings are done on Winamp as described on the manual page.

 

3. The song on the radio channel started from the beginning once I have scheduled a new playlist to play on the channel.

This is an expected behavior as the Shoutcast server needs to restart the current playing song in order to proper schedule the playlist

 

4. My scheduled playlist is not starting to play at the proper time when I scheduled it

When a radio channel has a playlist assigned and a program is scheduled, the playlist from the program will start playing after the song that was on the previous playlist ends (e.g: if there is a 20 minutes song playing on the channel, the first song from the playlist assigned on the program will play after the actual 20 minutes song ends; so if the program is scheduled to start at 15:00, since the actual song is 20 minutes long, the program will start at 15:20 but on the scheduler it will be listed as starting at 15:00).